On Call Central - Twilio Programmable Voice Degraded Performance – Incident details

Twilio Programmable Voice Degraded Performance

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

Twilio

Degraded performance from 3:31 PM to 7:00 PM

Third Party: Twilio → PROGRAMMABLE VOICE → PSTN

Degraded performance from 3:31 PM to 7:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Twilio, our telephony partner, is reporting degraded performance that is impacting some accounts. Twilio is aware of this issue, and is working to resolve the problem.